Lost my sound (regular ear speaker) - Samsung Galaxy S2 Forum : Samsung Galaxy S2 Forums

Reply
 
LinkBack Thread Tools
Old 05-17-2012, 01:59 PM   #1 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 1
Default Lost my sound (regular ear speaker)

Hello -- all of a sudden I have no sound in ear speaker when trying to make a call. All settings checked (volume, etc.), and speaker works for speaker call and music, just no sound from ear speaker. What's the problem? Everything else seems to be working. Thank you.
BetsyB is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-23-2012, 07:09 PM   #2 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 2
Default Re: Lost my sound (regular ear speaker)

Same issue here! Find any fix?
Tivotron is offline   Reply With Quote
Old 06-16-2012, 10:12 PM   #3 (permalink)
COG
Junior Member
 
Join Date: Jun 2012
Posts: 6
Default Re: Lost my sound (regular ear speaker)

Quote:
Originally Posted by Tivotron
Same issue here! Find any fix?
Same problem here: It has been working like a dandy since I bought it, and all of a sudden I get a call, picks up, and hear absolutely nothing.

I managed to reply via speaker mode, but when i had a look later I fond that:
*Call sound was gone, as was music video and other media sound. If I use headphones I get just the right on working. The left one is stone dead.
*Call signal, message signals and system sounds are working.

The phone is upgraded to Android 4.03, and I have been all over the settings. As far as I can see, they correct, and I strongly suspect the phone is on the blink, but is it hard or software related?



COG is offline   Reply With Quote
Old 06-18-2012, 08:56 AM   #4 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 2
Default Re: Lost my sound (regular ear speaker)

Quote:
Originally Posted by COG
Quote:
Originally Posted by Tivotron
Same issue here! Find any fix?
Same problem here: It has been working like a dandy since I bought it, and all of a sudden I get a call, picks up, and hear absolutely nothing.

I managed to reply via speaker mode, but when i had a look later I fond that:
*Call sound was gone, as was music video and other media sound. If I use headphones I get just the right on working. The left one is stone dead.
*Call signal, message signals and system sounds are working.

The phone is upgraded to Android 4.03, and I have been all over the settings. As far as I can see, they correct, and I strongly suspect the phone is on the blink, but is it hard or software related?




I called Verizon. Phone replaced immediately.
Tivotron is offline   Reply With Quote
Old 06-19-2012, 05:55 PM   #5 (permalink)
COG
Junior Member
 
Join Date: Jun 2012
Posts: 6
Default Re: Lost my sound (regular ear speaker)

Thank's Tivotron. I returned it to the store, so now we'll find out what the warranty is worth.
COG is offline   Reply With Quote
Old 07-01-2012, 05:18 PM   #6 (permalink)
COG
Junior Member
 
Join Date: Jun 2012
Posts: 6
Default Re: Lost my sound (regular ear speaker)

Update: I just got my phone back with a new call speaker and 3.5mm socket as well as a software upgrade, and guess what? When I lit it up again the problem was still there. This annoys me no end, and back it goes again.

Personally I suspect that the circuit board is shot, rather than the replaced parts, and I really would like to know how they could fail to notice that it was still on the blink before they sent it back: It's not as if it was hard to find out. I certainly did right away, as the startup sequence was soundless.
COG is offline   Reply With Quote
Old 07-14-2012, 02:10 PM   #7 (permalink)
COG
Junior Member
 
Join Date: Jun 2012
Posts: 6
Default Re: Lost my sound (regular ear speaker)

Update: I got it back with speaker and earphone socket replaced... and sent it straight back as the problem persisted. Now I got it back again with the circuit board replaced, and this time everything was ok.

COG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with Samsung SMS (Text) Delivery Report Notification. Not the regular. SA85 Samsung Galaxy S2 General Discussions 1 07-21-2012 03:24 PM
S2 Speaker joe Samsung Galaxy S2 Help and Assistance 1 07-14-2012 02:28 PM
Issue with call speaker x0jadore Samsung Galaxy S2 Help and Assistance 1 04-10-2012 02:15 AM
Hi, I lost my Galaxy S2 naveen05p2137 Lounge (Off-topic) 1 12-22-2011 04:50 AM
ringer/speaker volume lunaray Samsung Galaxy S2 Help and Assistance 0 10-28-2011 06:09 PM

» Forum Search
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 08:42 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.